New Thread not working, have 50+ posts. Help!

Discussion in 'New Member Introductions' started by flippy squirrel, Mar 23, 2009.

  1. If this thread works than I'm very confused because I can't get one to work in American Cars section. The Create Thread button won't do anything.
     
  2. ***As a gift for your renewed patience, try our new Forum Search***
     
  3. I tried searching 'new thread' 'create new thread' 'new thread problem' found nothing. But I think the computer I'm at just sucks. It created this thread but I didn't attach any pictures.
     
  4. Um, you could just give it a day or two, or make another 10- 30 posts just to be safe in terms of required postcount, then create the thread. If that doesnt help, make this thread in Suggestions and Bugs.


    (In before, "Wrong forum, n00b!" <A BORDER="0" HREF="http://www.supercars.net/PitLane?displayFAQ=y"><IMG BORDER="0" SRC="pitlane/emoticons/wink.gif"></A> )
     
  5. I'm going to try at a better computer (with better internet service). I didn't want to put this in the bugs forum because I'm pretty sure that this was a problem unique to me. Every one else kept making new threads.
     
  6. members who registered after 2008 aren't allowed to create new threads


    ever
     
  7. Wow. Helpful. I guess that's how you get 82000+ posts though.
     
  8. Just be happy you can post at all.
     
  9. <A BORDER="0" HREF="http://www.supercars.net/PitLane?displayFAQ=y"><IMG BORDER="0" SRC="pitlane/emoticons/cool.gif"></A>
     

Share This Page