Since stuff has gone away...

Discussion in 'Chris V's Website Forum' started by Chris V, Sep 15, 2004.

  1. reposting pics...
     
  2. Wow... The three I posted are red x's, and teh last one I didnt' post at all..
     
  3. And that one none of the pics showed up...
     
  4. my splash
     
  5. The first bug you posted, the one in your avatar, looks really nice and tastefully done...

    ...do you have more pics?
     
  6. The only ones I have scanned are the one you saw, then these two. the first fresh out of the paint booth in the evening, the second after I had buffed it out and was starting to assemble it (tried the polished Porsche alloys forst, but I liked the Chrome steelies beter for a vintage look). Unfortunately the best pics of all the Bugs were in an album that was stolen out of my show truck back in the mid '90s.

    That particular Bug was a '57 oval window, with a later 1600DP engine bumped to 1776cc.
     
  7. Thanks for the info... BTW I'd do the same, chromed steelies look better...
     
  8. Some more of my cars...
     
  9. What year is that VW?
     
  10. The Bus is a '66. Excruciatingly slow on hills, but still cool to drive. Wish I had taken the time to finish it.
     
  11. More old stuff. My first MG Midget and my first Fiat Spider. Also my Datsun showtruck.
     
  12. I know... someone I know has one... he fitted a watercooled Toyota turbodiesel engine, he had to put the radiator in the front... it doesn't look good....
     

Share This Page